What’s Vulnerable › Vulnerabilities

CVE-2024-33509

Description

An improper certificate validation vulnerability [CWE-295] in FortiWeb 7.2.0 through 7.2.1, 7.0 all versions, 6.4 all versions and 6.3 all versions may allow a remote and unauthenticated attacker in a Man-in-the-Middle position to decipher and/or tamper with the communication channel between the device and different endpoints used to fetch data for Web Application Firewall (WAF).

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiWeb 7.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-33509 or the next vulnerability affects your stack