What’s Vulnerable › Vulnerabilities

CVE-2024-33510

Description

An improper neutralization of special elements in output used by a downstream component ('Injection') vulnerability [CWE-74] in FortiOS version 7.4.3 and below, version 7.2.8 and below, version 7.0.16 and below; FortiProxy version 7.4.3 and below, version 7.2.9 and below, version 7.0.16 and below; FortiSASE version 24.2.b SSL-VPN web user interface may allow a remote unauthenticated attacker to perform phishing attempts via crafted requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.2.9, 7.4.4; Fortinet FortiProxy 7.0.17, 7.2.10, 7.4.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-33510 or the next vulnerability affects your stack