What’s Vulnerable › Vulnerabilities
CVE-2024-33541: WordPress Better Elementor Addons plugin <= 1.4.1 - Local File Inclusion vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-04 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in BetterAddons Better Elementor Addons allows PHP Local File Inclusion.This issue affects Better Elementor Addons: from n/a through 1.4.1.
Affected products
- wpdive Better Addons for Elementor: before 1.4.2 — fixed in 1.4.2
How to fix
Upgrade to a fixed version: wpdive Better Addons for Elementor 1.4.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/better-elementor-addons/wordpress-better-elementor-addons-plugin-1-4-1-local-file-inclusion-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/better-elementor-addons/wordpress-better-elementor-addons-plugin-1-4-1-local-file-inclusion-vulnerability?_s_id=cve
Get alerted when CVE-2024-33541 or the next vulnerability affects your stack