What’s Vulnerable › Vulnerabilities
CVE-2024-33570: WordPress MetForm plugin <= 3.8.3 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-06 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Roxnor Metform metform.This issue affects Metform: from n/a through <= 3.8.3.
Affected products
- roxnor MetForm – Contact Form, Survey, Quiz, & Custom Form Builder for Elementor: before 3.8.4 — fixed in 3.8.4
How to fix
Upgrade to a fixed version: roxnor MetForm – Contact Form, Survey, Quiz, & Custom Form Builder for Elementor 3.8.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/metform/vulnerability/wordpress-metform-plugin-3-8-3-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/metform/wordpress-metform-plugin-3-8-3-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-33570 or the next vulnerability affects your stack