What’s Vulnerable › Vulnerabilities
CVE-2024-33572: WordPress Nexter Blocks plugin <= 3.2.5 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in POSIMYTH Nexter Blocks the-plus-addons-for-block-editor.This issue affects Nexter Blocks: from n/a through <= 3.2.5.
Affected products
- POSIMYTH Nexter Blocks: before 3.2.6 — fixed in 3.2.6
How to fix
Upgrade to a fixed version: POSIMYTH Nexter Blocks 3.2.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/the-plus-addons-for-block-editor/vulnerability/wordpress-the-plus-blocks-for-block-editor-gutenberg-plugin-3-2-5-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/the-plus-addons-for-block-editor/wordpress-the-plus-blocks-for-block-editor-gutenberg-plugin-3-2-5-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-33572 or the next vulnerability affects your stack