What’s Vulnerable › Vulnerabilities
CVE-2024-33589: WordPress KB Support plugin <= 1.6.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-29 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WPOmnia KB Support.This issue affects KB Support: from n/a through 1.6.0.
Affected products
- logoninc KB Support – Customer Support Ticket & Helpdesk Plugin, Knowledge Base Plugin: before 1.6.1 — fixed in 1.6.1
How to fix
Upgrade to a fixed version: logoninc KB Support – Customer Support Ticket & Helpdesk Plugin, Knowledge Base Plugin 1.6.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/kb-support/wordpress-kb-support-plugin-1-6-0-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/kb-support/wordpress-kb-support-plugin-1-6-0-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-33589 or the next vulnerability affects your stack