What’s Vulnerable › Vulnerabilities
CVE-2024-33595: WordPress Master Addons for Elementor plugin <= 2.0.5.4.1 - Broken Access Control on Duplicate Post vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-29 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Jewel Theme Master Addons for Elementor.This issue affects Master Addons for Elementor: from n/a through 2.0.5.4.1.
Affected products
- litonice13 Master Addons For Elementor – Widgets, Extensions, Theme Builder, Popup Builder & Template Kits: before 2.0.5.6 — fixed in 2.0.5.6
How to fix
Upgrade to a fixed version: litonice13 Master Addons For Elementor – Widgets, Extensions, Theme Builder, Popup Builder & Template Kits 2.0.5.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/master-addons/wordpress-master-addons-for-elementor-plugin-2-0-5-4-1-broken-access-control-on-duplicate-post-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/master-addons/wordpress-master-addons-for-elementor-plugin-2-0-5-4-1-broken-access-control-on-duplicate-post-vulnerability?_s_id=cve
Get alerted when CVE-2024-33595 or the next vulnerability affects your stack