What’s Vulnerable › Vulnerabilities
CVE-2024-33658: Buffer Overflow Vulnerability In OFBD
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-12 · updated 2026-06-17
- Weakness: CWE-119
Description
APTIOV contains a vulnerability in BIOS where an attacker may cause an Improper Restriction of Operations within the Bounds of a Memory Buffer by local. Successful exploitation of this vulnerability may lead to privilege escalation and potentially arbitrary code execution, and impact Integrity.
Affected products
- AMI AptioV: from 5.0 before 5.037 — fixed in 5.037
How to fix
Upgrade to a fixed version: AMI AptioV 5.037. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-33658 or the next vulnerability affects your stack