What’s Vulnerable › Vulnerabilities
CVE-2024-33667
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-26 · updated 2026-06-17
- Weakness: CWE-862
Description
An issue was discovered in Zammad before 6.3.0. An authenticated agent could perform a remote Denial of Service attack by calling an endpoint that accepts a generic method name, which was not properly sanitized against an allowlist.
Affected products
- zammad: from 6.2.0 before 6.3.0; 6.3.0-alpha — fixed in 6.3.0
How to fix
Upgrade to a fixed version: zammad 6.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-33667 or the next vulnerability affects your stack