What’s Vulnerable › Vulnerabilities
CVE-2024-33688: WordPress Teluro theme <= 1.0.31 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-26 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Extend Themes Teluro.This issue affects Teluro: from n/a through 1.0.31.
Affected products
- Extend Themes Teluro: before 1.0.36 — fixed in 1.0.36
How to fix
Upgrade to a fixed version: Extend Themes Teluro 1.0.36. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/teluro/wordpress-teluro-theme-1-0-31-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/teluro/wordpress-teluro-theme-1-0-31-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-33688 or the next vulnerability affects your stack