What’s Vulnerable › Vulnerabilities
CVE-2024-3375: Broken Access Control in Havelsan's Dialogue
- Severity: critical (CVSS 9.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-29 · updated 2026-06-17
- Weakness: CWE-732
Description
Incorrect Permission Assignment for Critical Resource vulnerability in Havelsan Inc. Dialogue allows Accessing Functionality Not Properly Constrained by ACLs. This issue affects Dialogue: from v1.83 before v1.83.1 or v1.84.
Affected products
- HAVELSAN Dialogue: from 1.83 before 1.83.1 — fixed in 1.83.1
How to fix
Upgrade to a fixed version: HAVELSAN Dialogue 1.83.1. Check the vendor advisory for mitigations.
References
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-24-0363
- https://www.usom.gov.tr/bildirim/tr-24-0363
- https://www.usom.gov.tr/bildirim/tr-24-0363
Get alerted when CVE-2024-3375 or the next vulnerability affects your stack