What’s Vulnerable › Vulnerabilities
CVE-2024-33857
- Severity: critical (CVSS 9.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-07 · updated 2026-06-17
- Weakness: CWE-918
Description
An issue was discovered in Logpoint before 7.4.0. Due to a lack of input validation on URLs in threat intelligence, an attacker with low-level access to the system can trigger Server Side Request Forgery.
Affected products
- Logpoint SIEM: before 7.4.0 — fixed in 7.4.0
How to fix
Upgrade to a fixed version: Logpoint SIEM 7.4.0. Check the vendor advisory for mitigations.
References
- https://servicedesk.logpoint.com/hc/en-us/articles/18533639896093-Server-Side-Request-Forgery-SSRF-on-Threat-Intelligence
- https://servicedesk.logpoint.com/hc/en-us/categories/200832975-Knowledge-Center
- https://servicedesk.logpoint.com/hc/en-us/articles/18533639896093-Server-Side-Request-Forgery-SSRF-on-Threat-Intelligence
- https://servicedesk.logpoint.com/hc/en-us/categories/200832975-Knowledge-Center
Get alerted when CVE-2024-33857 or the next vulnerability affects your stack