What’s Vulnerable › Vulnerabilities
CVE-2024-33898
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-24 · updated 2026-06-17
- Weakness: CWE-284
Description
Axiros AXESS Auto Configuration Server (ACS) 4.x and 5.0.0 is affected by an Incorrect Access Control vulnerability. An authorization bypass allows remote attackers to achieve unauthenticated remote code execution.
Affected products
- Axiros Axess: from 4.0 before 5.0.0; 5.0.0 — fixed in 5.0.0
How to fix
Upgrade to a fixed version: Axiros Axess 5.0.0. Check the vendor advisory for mitigations.
References
- https://www.axiros.com/2024/03/vulnerability-in-axusermanager
- https://www.nsideattacklogic.de/advisories/NSIDE-SA-2024-002
- https://www.axiros.com/2024/03/vulnerability-in-axusermanager
Get alerted when CVE-2024-33898 or the next vulnerability affects your stack