What’s Vulnerable › Vulnerabilities
CVE-2024-33939: WordPress LMS by Masteriyo plugin <= 1.7.3 - Broken Authentication vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-19 · updated 2026-06-17
- Weakness: CWE-288
Description
Authentication Bypass Using an Alternate Path or Channel vulnerability in masteriyo Masteriyo - LMS learning-management-system.This issue affects Masteriyo - LMS: from n/a through <= 1.7.3.
Affected products
- LMS by Masteriyo: before 1.7.4 — fixed in 1.7.4
How to fix
Upgrade to a fixed version: LMS by Masteriyo 1.7.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-33939 or the next vulnerability affects your stack