What’s Vulnerable › Vulnerabilities
CVE-2024-34015
- Severity: low (CVSS 3.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-11 · updated 2026-06-17
- Weakness: CWE-61
Description
Sensitive information disclosure during file browsing due to improper symbolic link handling. The following products are affected: Acronis Backup plugin for cPanel & WHM (Linux) before build 1.8.3.818, Acronis Backup plugin for cPanel & WHM (Linux) before build 1.9.1.892.
Affected products
- Acronis Backup plugin for cPanel & WHM: before 1.8.3.818; before 1.9.1.892 — fixed in 1.8.3.818, 1.9.1.892
How to fix
Upgrade to a fixed version: Acronis Backup plugin for cPanel & WHM 1.8.3.818, 1.9.1.892. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-34015 or the next vulnerability affects your stack