What’s Vulnerable › Vulnerabilities
CVE-2024-34017
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-29 · updated 2026-06-17
- Weakness: CWE-427
Description
Local privilege escalation due to DLL hijacking vulnerability. The following products are affected: Acronis Snap Deploy (Windows) before build 4569.
Affected products
- Acronis Snap Deploy: before 6; 6, 6-update1, 6-update1.1, 6-update1.2 — fixed in 6
How to fix
Upgrade to a fixed version: Acronis Snap Deploy 6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-34017 or the next vulnerability affects your stack