What’s Vulnerable › Vulnerabilities

CVE-2024-34090

Description

An issue was discovered in Archer Platform 6 before 2024.04. There is a stored cross-site scripting (XSS) vulnerability. The login banner in the Archer Control Panel (ACP) did not previously escape content appropriately. 6.14 P3 (6.14.0.3) is also a fixed release.

Affected products

How to fix

Upgrade to a fixed version: Archer 6.14.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-34090 or the next vulnerability affects your stack