What’s Vulnerable › Vulnerabilities

CVE-2024-34091

Description

An issue was discovered in Archer Platform 6 before 2024.04. There is a stored cross-site scripting (XSS) vulnerability. A remote authenticated malicious Archer user could potentially exploit this vulnerability to store malicious HTML or JavaScript code in a trusted application data store. When victim users access the data store through their browsers, the malicious code gets executed in the background of the application and renders content inaccessible. 6.14 P3 (6.14.0.3) is also a fixed release.

Affected products

How to fix

Upgrade to a fixed version: Archer 6.14.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-34091 or the next vulnerability affects your stack