What’s Vulnerable › Vulnerabilities
CVE-2024-34092
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-06 · updated 2026-06-17
- Weakness: CWE-613
Description
An issue was discovered in Archer Platform 6 before 2024.04. Authentication was mishandled because lock did not terminate an existing session. 6.14 P3 (6.14.0.3) is also a fixed release.
Affected products
- Archer: before 6.14.0.3; 2024.03 — fixed in 6.14.0.3
How to fix
Upgrade to a fixed version: Archer 6.14.0.3. Check the vendor advisory for mitigations.
References
- https://archerirm.com
- https://www.archerirm.community/t5/platform-announcements/archer-update-for-multiple-vulnerabilities/ta-p/720963
- https://archerirm.com
- https://www.archerirm.community/t5/platform-announcements/archer-update-for-multiple-vulnerabilities/ta-p/720963
Get alerted when CVE-2024-34092 or the next vulnerability affects your stack