What’s Vulnerable › Vulnerabilities

CVE-2024-34099: ZDI-CAN-XXXX: [Pwn2Own] Acrobat sandbox bypass part 2 of 2

Description

Acrobat Reader versions 20.005.30574, 24.002.20736 and earlier are affected by an Improper Access Control vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30635, 20.005.30636; Adobe Acrobat DC 24.002.20759; Adobe Acrobat Reader 20.005.30635, 20.005.30636; Adobe Acrobat Reader 24.002.20759. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-34099 or the next vulnerability affects your stack