What’s Vulnerable › Vulnerabilities
CVE-2024-34130: Acrobat Android : OverSecured Finding : Access to arbitrary* content providers via insecure Intent configuration
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-13 · updated 2026-06-17
- Weakness: CWE-863
Description
Acrobat Mobile Sign Android versions 24.4.2.33155 and earlier are affected by an Incorrect Authorization vulnerability that could result in a Security feature bypass. An attacker could exploit this vulnerability to access confidential information. Exploitation of this issue does not require user interaction.
Affected products
- Adobe Acrobat Reader: before 24.5.0.33694 — fixed in 24.5.0.33694
How to fix
Upgrade to a fixed version: Adobe Acrobat Reader 24.5.0.33694. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/acrobat-android/apsb24-50.html
- https://helpx.adobe.com/security/products/acrobat-android/apsb24-50.html
Get alerted when CVE-2024-34130 or the next vulnerability affects your stack