What’s Vulnerable › Vulnerabilities

CVE-2024-34139: Adobe Bridge has an integer overflow vulnerability when parsing SVG file

Description

Bridge versions 14.0.4, 13.0.7, 14.1 and earlier are affected by an Integer Overflow or Wraparound vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Bridge 13.0.8, 14.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-34139 or the next vulnerability affects your stack