What’s Vulnerable › Vulnerabilities

CVE-2024-34140: Adobe Bridge PDF File Parsing Memory Corruption

Description

Bridge versions 14.0.4, 13.0.7, 14.1 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Bridge 14.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-34140 or the next vulnerability affects your stack