What’s Vulnerable › Vulnerabilities
CVE-2024-34313
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-24 · updated 2026-06-17
- Weakness: CWE-22
Description
An issue in VPL Jail System up to v4.0.2 allows attackers to execute a directory traversal via a crafted request to a public endpoint.
Affected products
- Vpl Jail System: before 4.0.2 — fixed in 4.0.2
How to fix
Upgrade to a fixed version: Vpl Jail System 4.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-34313 or the next vulnerability affects your stack