What’s Vulnerable › Vulnerabilities
CVE-2024-34372: WordPress Post Grid Master plugin <= 3.4.7 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-06 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in AddonMaster Post Grid Master.This issue affects Post Grid Master: from n/a through 3.4.7.
Affected products
- AddonMaster Post Grid Master: before 3.4.8 — fixed in 3.4.8
How to fix
Upgrade to a fixed version: AddonMaster Post Grid Master 3.4.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ajax-filter-posts/wordpress-post-grid-master-plugin-3-4-7-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ajax-filter-posts/wordpress-post-grid-master-plugin-3-4-7-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-34372 or the next vulnerability affects your stack