What’s Vulnerable › Vulnerabilities
CVE-2024-34387: WordPress WP Post Author plugin <= 3.6.4 - Rating Value Manipulation vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-06 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in AF themes WP Post Author.This issue affects WP Post Author: from n/a through 3.6.4.
Affected products
- AF themes WP Post Author: before 3.6.5 — fixed in 3.6.5
How to fix
Upgrade to a fixed version: AF themes WP Post Author 3.6.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-post-author/wordpress-wp-post-author-plugin-3-6-4-rating-value-manipulation-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-post-author/wordpress-wp-post-author-plugin-3-6-4-rating-value-manipulation-vulnerability?_s_id=cve
Get alerted when CVE-2024-34387 or the next vulnerability affects your stack