What’s Vulnerable › Vulnerabilities
CVE-2024-34433: WordPress One Click Demo Import plugin <=3.2.0 - PHP Object Injection vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-14 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in OCDI One Click Demo Import.This issue affects One Click Demo Import: from n/a through 3.2.0.
Affected products
- One Click Demo Import: before 3.2.1 — fixed in 3.2.1
How to fix
Upgrade to a fixed version: One Click Demo Import 3.2.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/one-click-demo-import/wordpress-one-click-demo-import-plugin-3-2-0-php-object-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/one-click-demo-import/wordpress-one-click-demo-import-plugin-3-2-0-php-object-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-34433 or the next vulnerability affects your stack