What’s Vulnerable › Vulnerabilities
CVE-2024-34437: WordPress Form Maker by 10Web plugin <= 1.15.24 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in 10Web Form Builder Team Form Maker by 10Web allows Stored XSS.This issue affects Form Maker by 10Web: from n/a through 1.15.24.
Affected products
- 10web Form Maker by 10Web – Mobile-Friendly Drag & Drop Contact Form Builder: before 1.15.25 — fixed in 1.15.25
How to fix
Upgrade to a fixed version: 10web Form Maker by 10Web – Mobile-Friendly Drag & Drop Contact Form Builder 1.15.25. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/form-maker/wordpress-form-maker-by-10web-plugin-1-15-24-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/form-maker/wordpress-form-maker-by-10web-plugin-1-15-24-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-34437 or the next vulnerability affects your stack