What’s Vulnerable › Vulnerabilities
CVE-2024-34444: WordPress Slider Revolution plugin < 6.7.0 - Unauthenticated Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-19 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in ThemePunch OHG Slider Revolution.This issue affects Slider Revolution: from n/a before 6.7.0.
Affected products
- Revolution Slider Slider Revolution: before 6.7.0 — fixed in 6.7.0
How to fix
Upgrade to a fixed version: Revolution Slider Slider Revolution 6.7.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/articles/unauthenticated-xss-vulnerability-patched-in-slider-revolution-plugin?_s_id=cve
- https://patchstack.com/database/vulnerability/revslider/wordpress-slider-revolution-plugin-6-7-0-unauthenticated-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/articles/unauthenticated-xss-vulnerability-patched-in-slider-revolution-plugin?_s_id=cve
- https://patchstack.com/database/vulnerability/revslider/wordpress-slider-revolution-plugin-6-7-0-unauthenticated-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-34444 or the next vulnerability affects your stack