What’s Vulnerable › Vulnerabilities

CVE-2024-34537

Description

TYPO3 before 13.3.1 allows denial of service (interface error) in the Bookmark Toolbar (ext:backend), exploitable by an administrator-level backend user account via manipulated data saved in the bookmark toolbar of the backend user interface. The fixed versions are 10.4.46 ELTS, 11.5.40 LTS, 12.4.21 LTS, and 13.3.1.

Affected products

How to fix

Upgrade to a fixed version: typo3 10.4.46, 11.5.40, 12.4.21, 13.3.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-34537 or the next vulnerability affects your stack