What’s Vulnerable › Vulnerabilities
CVE-2024-34553: WordPress Stockholm Core plugin <= 2.4.1 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Select-Themes Stockholm Core allows Reflected XSS.This issue affects Stockholm Core: from n/a through 2.4.1.
Affected products
- Select-Themes Stockholm Core: before 2.4.2 — fixed in 2.4.2
How to fix
Upgrade to a fixed version: Select-Themes Stockholm Core 2.4.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/stockholm-core/wordpress-stockholm-core-plugin-2-4-1-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/stockholm-core/wordpress-stockholm-core-plugin-2-4-1-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-34553 or the next vulnerability affects your stack