What’s Vulnerable › Vulnerabilities
CVE-2024-34558: WordPress WOLF plugin <= 1.0.8.2 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in realmag777 WOLF allows Stored XSS.This issue affects WOLF: from n/a through 1.0.8.2.
Affected products
- realmag777 WOLF – WordPress Posts Bulk Editor and Manager Professional: before 1.0.8.3 — fixed in 1.0.8.3
How to fix
Upgrade to a fixed version: realmag777 WOLF – WordPress Posts Bulk Editor and Manager Professional 1.0.8.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/bulk-editor/wordpress-wolf-wordpress-posts-bulk-editor-and-manager-professional-plugin-1-0-8-2-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/bulk-editor/wordpress-wolf-wordpress-posts-bulk-editor-and-manager-professional-plugin-1-0-8-2-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-34558 or the next vulnerability affects your stack