What’s Vulnerable › Vulnerabilities
CVE-2024-34596
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-02 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper authentication in SmartThings prior to version 1.8.17 allows remote attackers to bypass the expiration date for members set by the owner.
Affected products
- Samsung Mobile SmartThings: before 1.8.17 — fixed in 1.8.17
How to fix
Upgrade to a fixed version: Samsung Mobile SmartThings 1.8.17. Check the vendor advisory for mitigations.
References
- https://security.samsungmobile.com/serviceWeb.smsb?year=2024&month=07
- https://security.samsungmobile.com/serviceWeb.smsb?year=2024&month=07
Get alerted when CVE-2024-34596 or the next vulnerability affects your stack