What’s Vulnerable › Vulnerabilities
CVE-2024-3476: Side Menu Lite < 4.2.1 - Menu Deletion via CSRF
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-05-02 · updated 2026-06-17
- Weakness: CWE-352
Description
The Side Menu Lite WordPress plugin before 4.2.1 does not have CSRF checks in some bulk actions, which could allow attackers to make logged in admins perform unwanted actions, such as deleting buttons via CSRF attacks
Affected products
- Side Menu Lite: before 4.2.1 — fixed in 4.2.1
How to fix
Upgrade to a fixed version: Side Menu Lite 4.2.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/46f74493-9082-48b2-90bc-2c1d1db64ccd/
- https://wpscan.com/vulnerability/46f74493-9082-48b2-90bc-2c1d1db64ccd/
Get alerted when CVE-2024-3476 or the next vulnerability affects your stack