What’s Vulnerable › Vulnerabilities
CVE-2024-34814: WordPress Unyson plugin <=2.7.29 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-14 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Unyson Unyson unyson.This issue affects Unyson: from n/a through <= 2.7.29.
Affected products
- Unyson: before 2.7.31 — fixed in 2.7.31
How to fix
Upgrade to a fixed version: Unyson 2.7.31. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/unyson/vulnerability/wordpress-unyson-plugin-2-7-29-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/unyson/wordpress-unyson-plugin-2-7-29-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-34814 or the next vulnerability affects your stack