What’s Vulnerable › Vulnerabilities
CVE-2024-34821: WordPress Contact List plugin <= 2.9.87 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-11 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Anssi Laitila Contact List contact-list.This issue affects Contact List: from n/a through <= 2.9.87.
Affected products
- Anssi Laitila Contact List: before 2.9.88 — fixed in 2.9.88
How to fix
Upgrade to a fixed version: Anssi Laitila Contact List 2.9.88. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/contact-list/vulnerability/wordpress-contact-list-plugin-2-9-87-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/contact-list/wordpress-contact-list-plugin-2-9-87-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-34821 or the next vulnerability affects your stack