What’s Vulnerable › Vulnerabilities
CVE-2024-34822: WordPress weMail plugin <= 1.14.2 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-11 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in weDevs weMail.This issue affects weMail: from n/a through 1.14.2.
Affected products
- weDevs weMail: before 1.14.3 — fixed in 1.14.3
How to fix
Upgrade to a fixed version: weDevs weMail 1.14.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wemail/wordpress-wemail-plugin-1-14-2-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wemail/wordpress-wemail-plugin-1-14-2-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-34822 or the next vulnerability affects your stack