What’s Vulnerable › Vulnerabilities
CVE-2024-34992
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-24 · updated 2026-06-17
- Weakness: CWE-89
Description
SQL Injection vulnerability in the module "Help Desk - Customer Support Management System" (helpdesk) up to version 2.4.0 from FME Modules for PrestaShop allows attackers to obtain sensitive information and cause other impacts via 'Tickets::getsearchedtickets()'
Affected products
- PrestaShop Helpdesk: before 2.4.0 — fixed in 2.4.0
How to fix
Upgrade to a fixed version: PrestaShop Helpdesk 2.4.0. Check the vendor advisory for mitigations.
References
- https://security.friendsofpresta.org/modules/2024/06/20/helpdesk.html
- https://security.friendsofpresta.org/modules/2024/06/20/helpdesk.html
Get alerted when CVE-2024-34992 or the next vulnerability affects your stack