What’s Vulnerable › Vulnerabilities
CVE-2024-35142: IBM Security Verify Access privilege escalation
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-31 · updated 2026-06-17
- Weakness: CWE-250
Description
IBM Security Verify Access Docker 10.0.0 through 10.0.6 could allow a local user to escalate their privileges due to execution of unnecessary privileges. IBM X-Force ID: 292418.
Affected products
- IBM Security Verify Access Docker: from 10.0.0 before 10.0.7 — fixed in 10.0.7
How to fix
Upgrade to a fixed version: IBM Security Verify Access Docker 10.0.7. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/292418
- https://www.ibm.com/support/pages/node/7155356
- http://seclists.org/fulldisclosure/2024/Nov/0
- https://exchange.xforce.ibmcloud.com/vulnerabilities/292418
- https://www.ibm.com/support/pages/node/7155356
Get alerted when CVE-2024-35142 or the next vulnerability affects your stack