What’s Vulnerable › Vulnerabilities
CVE-2024-35162
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-22 · updated 2026-06-17
- Weakness: CWE-22
Description
Path traversal vulnerability exists in Download Plugins and Themes from Dashboard versions prior to 1.8.6. If this vulnerability is exploited, a remote authenticated attacker with "switch_themes" privilege may obtain arbitrary files on the server.
Affected products
- WPFactory Download Plugins And Themes From Dashboard: before 1.8.6 — fixed in 1.8.6
How to fix
Upgrade to a fixed version: WPFactory Download Plugins And Themes From Dashboard 1.8.6. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN85380030/
- https://wordpress.org/plugins/download-plugins-dashboard/
- https://jvn.jp/en/jp/JVN85380030/
- https://wordpress.org/plugins/download-plugins-dashboard/
Get alerted when CVE-2024-35162 or the next vulnerability affects your stack