What’s Vulnerable › Vulnerabilities
CVE-2024-35171: WordPress Academy LMS plugin <= 1.9.25 - Sensitive Data Exposure vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-14 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Academy LMS academy.This issue affects Academy LMS: from n/a through 1.9.25.
Affected products
- kodezen Academy LMS – WordPress LMS Plugin for Complete eLearning Solution: before 1.9.26 — fixed in 1.9.26
How to fix
Upgrade to a fixed version: kodezen Academy LMS – WordPress LMS Plugin for Complete eLearning Solution 1.9.26. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/academy/wordpress-academy-lms-plugin-1-9-25-sensitive-data-exposure-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/academy/wordpress-academy-lms-plugin-1-9-25-sensitive-data-exposure-vulnerability?_s_id=cve
Get alerted when CVE-2024-35171 or the next vulnerability affects your stack