What’s Vulnerable › Vulnerabilities
CVE-2024-35275
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-14 · updated 2026-06-17
- Weakness: CWE-89
Description
A improper neutralization of special elements used in an sql command ('sql injection') in Fortinet FortiAnalyzer version 7.4.0 through 7.4.2, FortiManager version 7.4.0 through 7.4.2 allows attacker to escalation of privilege via specially crafted http requests.
Affected products
- Fortinet FortiAnalyzer: from 7.4.0 before 7.4.4 — fixed in 7.4.4
- Fortinet FortiAnalyzer Cloud: from 7.4.1 before 7.4.3 — fixed in 7.4.3
- Fortinet FortiManager: from 7.4.0 before 7.4.3 — fixed in 7.4.3
- Fortinet FortiManager Cloud: from 7.4.1 before 7.4.3 — fixed in 7.4.3
How to fix
Upgrade to a fixed version: Fortinet FortiAnalyzer 7.4.4; Fortinet FortiAnalyzer Cloud 7.4.3; Fortinet FortiManager 7.4.3; Fortinet FortiManager Cloud 7.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-35275 or the next vulnerability affects your stack