What’s Vulnerable › Vulnerabilities

CVE-2024-35276

Description

A stack-based buffer overflow vulnerability in Fortinet FortiAnalyzer 7.4.0 through 7.4.3, FortiAnalyzer 7.2.0 through 7.2.5, FortiAnalyzer 7.0.0 through 7.0.12, FortiAnalyzer 6.4.0 through 6.4.14, FortiAnalyzer Cloud 7.4.1 through 7.4.3, FortiAnalyzer Cloud 7.2.1 through 7.2.5, FortiAnalyzer Cloud 7.0.1 through 7.0.11, FortiAnalyzer Cloud 6.4 all versions, FortiManager 7.4.0 through 7.4.3, FortiManager 7.2.0 through 7.2.5, FortiManager 7.0.0 through 7.0.12, FortiManager 6.4.0 through 6.4.14, FortiManager Cloud 7.4.1 through 7.4.3, FortiManager Cloud 7.2.1 through 7.2.5, FortiManager Cloud 7.0.1 through 7.0.11, FortiManager Cloud 6.4 all versions allows attacker to execute unauthorized code or commands via specially crafted packets.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 6.4.15, 7.0.13, 7.2.6, 7.4.4; Fortinet FortiAnalyzer Cloud 7.0.12, 7.2.6, 7.4.4; Fortinet FortiManager 6.4.15, 7.0.13, 7.2.6, 7.4.4; Fortinet FortiManager Cloud 7.0.12, 7.2.6, 7.4.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-35276 or the next vulnerability affects your stack