What’s Vulnerable › Vulnerabilities

CVE-2024-35281

Description

An improper isolation or compartmentalization vulnerability [CWE-653] in FortiClientMac version 7.4.2 and below, version 7.2.8 and below, 7.0 all versions and FortiVoiceUCDesktop 3.0 all versions desktop application may allow an authenticated attacker to inject code via Electron environment variables.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiClientWindows 7.2.9, 7.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-35281 or the next vulnerability affects your stack