What’s Vulnerable › Vulnerabilities
CVE-2024-35308: Post-auth Arbitrary File Read in the Server Plugins Section
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-22 · updated 2026-06-17
- Weakness: CWE-22
Description
A post-authentication arbitrary file read vulnerability within the server plugins section in plugin edition feature. This issue affects Pandora FMS: from 700 through <777.3.
Affected products
- Artica PFMS Pandora FMS: from 700 before 777.3 — fixed in 777.3
How to fix
Upgrade to a fixed version: Artica PFMS Pandora FMS 777.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-35308 or the next vulnerability affects your stack