What’s Vulnerable › Vulnerabilities
CVE-2024-35522
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-10-11 · updated 2026-06-17
- Weakness: CWE-77
Description
Netgear EX3700 ' AC750 WiFi Range Extender Essentials Edition before 1.0.0.98 contains an authenticated command injection in operating_mode.cgi via the ap_mode parameter with ap_24g_manual set to 1 and ap_24g_manual_sec set to NotNone.
Affected products
- NETGEAR EX3700: before 1.0.0.98 — fixed in 1.0.0.98
How to fix
Upgrade to a fixed version: NETGEAR EX3700 1.0.0.98. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-35522 or the next vulnerability affects your stack