What’s Vulnerable › Vulnerabilities
CVE-2024-35637: WordPress Church Admin plugin <= 4.3.6 - Server Side Request Forgery (SSRF) vulnerability
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-03 · updated 2026-06-17
- Weakness: CWE-918
Description
Server-Side Request Forgery (SSRF) vulnerability in andy_moyle Church Admin church-admin.This issue affects Church Admin: from n/a through <= 4.3.6.
Affected products
- andy_moyle Church Admin: before 4.4.0 — fixed in 4.4.0
How to fix
Upgrade to a fixed version: andy_moyle Church Admin 4.4.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/church-admin/vulnerability/wordpress-church-admin-plugin-4-3-6-server-side-request-forgery-ssrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/church-admin/wordpress-church-admin-plugin-4-3-6-server-side-request-forgery-ssrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-35637 or the next vulnerability affects your stack