What’s Vulnerable › Vulnerabilities
CVE-2024-35650: WordPress MelaPress Login Security plugin <= 1.3.0 - Remote File Inclusion vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-10 · updated 2026-06-17
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Melapress MelaPress Login Security melapress-login-security.This issue affects MelaPress Login Security: from n/a through <= 1.3.0.
Affected products
- MelaPress Login Security: before 1.3.1 — fixed in 1.3.1
How to fix
Upgrade to a fixed version: MelaPress Login Security 1.3.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/melapress-login-security/vulnerability/wordpress-melapress-login-security-plugin-1-3-0-remote-file-inclusion-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/melapress-login-security/wordpress-melapress-login-security-plugin-1-3-0-remote-file-inclusion-vulnerability?_s_id=cve
Get alerted when CVE-2024-35650 or the next vulnerability affects your stack