What’s Vulnerable › Vulnerabilities
CVE-2024-35670: WordPress Integrate Google Drive plugin <= 1.3.93 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-04 · updated 2026-06-17
- Weakness: CWE-287
Description
Broken Authentication vulnerability in SoftLab Integrate Google Drive.This issue affects Integrate Google Drive: from n/a through 1.3.93.
Affected products
- SoftLab Integrate Google Drive: before 1.3.94 — fixed in 1.3.94
How to fix
Upgrade to a fixed version: SoftLab Integrate Google Drive 1.3.94. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/integrate-google-drive/wordpress-integrate-google-drive-plugin-1-3-93-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/integrate-google-drive/wordpress-integrate-google-drive-plugin-1-3-93-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-35670 or the next vulnerability affects your stack