What’s Vulnerable › Vulnerabilities
CVE-2024-35673: WordPress Pure Chat plugin <= 2.22 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-05 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Pure Chat by Ruby Pure Chat.This issue affects Pure Chat: from n/a through 2.22.
Affected products
- pure-chat Pure Chat – Live Chat & More!: before 2.3 — fixed in 2.3
How to fix
Upgrade to a fixed version: pure-chat Pure Chat – Live Chat & More! 2.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/pure-chat/wordpress-pure-chat-plugin-2-22-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/pure-chat/wordpress-pure-chat-plugin-2-22-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-35673 or the next vulnerability affects your stack